Apr 9, 2008

Patch your Adobe Flash Players

Adobe Flash Player Vulnerabilities

added April 9, 2008 at 07:34 am | updated April 9, 2008 at 10:36 am

Adobe has released Flash Player 9.0.124.0 to address multiple vulnerabilities. These vulnerabilities may allow a remote attacker to execute arbitrary code or conduct cross-site scripting attacks.

More information about these vulnerabilities can be found in Technical Cyber Security Alert TA08-100A.

US-CERT encourages users to review Adobe Security Bulletin APSB08-11 and upgrade to Flash Player 9.0.124.0 to help mitigate the risks.

No comments: